Knowledgebase
Can I use a Server Manager that is a different version than the JSCAPE MFT Server I'm connecting to?
Posted by Daniel Demecillo II on 08 February 2012 02:55 PM

No, this is not a supported configuration.

While Server Manager may seem to connect, work with a different version JSCAPE MFT Server, it is bound to cause strange, not easily diagnosed problems. We only recommend using Server Manager against the same version of JSCAPE MFT Server.

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
Help Desk Software by Kayako fusion