Knowledgebase
Disable SSL, TLSv1, and/or TLSv1.1
Posted by John Villanueva on 30 May 2017 06:28 PM

Due to vulnerabilities found in SSL as well as TLSv1.0 and even TLSv1.1, some companies want to disable these protocols. 

To disable these protocols in JSCAPE MFT Server, follow these steps:

1) Make sure you are using Java 7 or higher (Java 8 is highly recommended). This is very important. You will not be able to disable SSLv3 and TLSv1.0 if you are using Java 6 or lower.
2) Stop JSCAPE MFT Server
3) Modify the "protocols.excldued" property found inside ssl.cfg to this:

protocols.excluded=SSLv3,TLSv1,TLSv1.1

4) Start JSCAPE MFT Server

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
Help Desk Software by Kayako fusion