Knowledgebase
What version of JSCAPE MFT Server do I need to upgrade to to support TLS 1.2?
Posted by John Villanueva on 23 April 2018 02:25 AM

Support for SSL/TLS versions is more dependent on the Java runtime version (which JSCAPE MFT Server runs on) than the JSCAPE MFT Server version itself. Java started supporting TLS 1.2 in Java 8. So, in order for your installation of JSCAPE MFT Server to support TLS 1.2, make sure you upgrade your Java runtime to Java 8 or higher. 

 

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako fusion