Knowledgebase
Getting "com.jscape.inet.mft.workflow.actions.PGPDecryptFileAction failed: not an ElGamal key" error when trying to decrypt using PGP.
Posted by Van Glass on 08 August 2007 11:29 PM
You will receive this error if the Unlimited Jurisdiction Policy Files have not been installed for your JVM. To install the Unlimited Jurisdiction Policy Files please see the following topic in the online documentation.

Installation > Additional libraries needed for OpenPGP

http://files.jscape.com/secureftpserver/docs/additional_libraries_needed_fo.htm
(188 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako fusion