News
Apr
10
JSCAPE products not affected by Heartbleed vulnerability
Posted by Van Glass on 10 April 2014 11:20 AM

The Heartbleed vulnerability (CVE-2014-0160) was recently made public and has been known to affect a large number of applications (client and server) utilizing the OpenSSL library and SSL/TLS.  This vulnerability potentially exposes sensitive information stored in memory normally protected by SSL/TLS such as private encryption keys and user credentials.


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako fusion